|
You get an Error 619 message when you try to connect to the IT-100
using VPN

SYMPTOM
You attempt to connect to the IT-100 remotely
from a computer using VPN with PPTP
and receive the following message: Error
619, "The port was disconnected."
CAUSE
Generally, a 619 error means that the PPTP client on your
computer cannot negotiate a connection
with the VPN server. This can
happen if the VPN server is on the IT-100
or some other network server designed
to provide VPN connections. Unfortunately, there can be multiple
causes for a 619 error including the following:
If you are using
a software firewall such as the
one built into Windows XP or another type of software firewall, it
may be configured to block Port 1723.
This is the port used by the PPTP
protocol.
If you are at home, the router in your broadband
device (DSL or Cable) may not
allow PPTP VPN pass through.
Your broadband
device may require a firmware upgrade
if the device is an older model.
Your broadband
device may have caused the error
as the result of a port scan (any
device directly connected to the Internet is scanned all the time).
If you are on a corporate network and trying to use
VPN, the network may have a policy
set to deliberately block PPTP VPN.
If you are on a corporate network that uses older
routers, those routers may not
support the TCP/IP GRE protocol
(also known as protocol #47) which PPTP
requires in order to function.
The Windows
Registry (configuration settings) of your computer may have become
corrupted.
There are other
potential causes including bugs in the DSL
elements. Also, there can be an issue with Windows
2000 Active Directory domains that result in this error, but that
doesn't apply in this case.
SOLUTION
As you may have guessed from reading the
above, there can be a wide variety
of solutions depending on what
is causing the error:
Turn
off the software firewall
on your PC or laptop and try to establish the connection. If you can,
then your firewall is the culprit. You will need to open
Port 1723 on the firewall. NOTE:
Depending on what type of firewall you have on your computer, this is
done in different ways. You will need to get support
from the firewall's manufacturer
to learn how to open ports.
If you are at home using a broadband
device, unplug it for five minutes.
Sometimes a port scan from the
Internet can cause a malfunction
on the device resulting in it letting some traffic through but not others.
There may be other errors that occurred on your broadband device that
cycling the power will solve.
If you suspect your
broadband device may not
allow PPTP VPN traffic by design, contact the support
team at your ISP or the
device's manufacturer to verify
this and see if there is a solution.
If your broadband
device is older and you suspect
the firmware needs to be upgraded, you can go to the manufacturer's
website and find the instructions
on how to download and install the firmware.
If you are on a corporate network, contact your company's IT department and see if they are either
blocking Port
1723 or if their routers do not
support TCP/IP GRE protocol. If the port is blocked, they can open it unless there is a company policy
preventing this.
Reboot
your Windows computer. Sometimes, connection
errors (as well as other types) can be corrected by rebooting your
machine.
Delete
the VPN connection in the Network Connections dialog box on your
Windows computer and then re-create
it. If the Windows Registry has
become corrupted, this should
resolve the problem. You may need the
assistance of the person who administers
the IT-100 (unless it's you) to
get specific information about the setup.
For general
assistance in creating a VPN connection,
see the IT-100 User Guide located
on the IT-100's CoreVista Web
interface for instructions. You can also go to EmergeCore's
support website at http://www.emergecore.com/support
then click on HOW TOs and then
click on VPN to read the tutorials telling you how to create
VPN connections on your computer.
|