You cannot test your connection to the IT-100 with the Ping utility

SYMPTOM

On a computer attached to the IT-100 on the LAN or a computer trying to connect to the IT-100 over the Internet, you use the Ping command line utility to test your network connection with the IT-100. You receive a Request timed out response when you use Ping, but are able to connect to the device through other means including FTP, File Sharing, and using the CoreVista Web® Interface.

CAUSE

If you can connect to the IT-100 through FTP, File Sharing and the Web Interface but still cannot Ping, your Basic Firewall is most likely set to Medium Security. By default, the Firewall Rules at this security level are configured to deny the ICMP (Internet Control Message Protocol) echo function which Ping uses to test the connection. The Firewall Rules at this level do allow other connections such as those stated above.

SOLUTION

You can either set Basic Firewall to Low Security or open Port 7 which is the default port for ICMP echo traffic if you need to regularly use Ping for network connection testing.

With the IT-100's Basic Firewall set to Medium Security, you will also not be able to access the IT-100 using remote connection utilities such as Telnet or Putty because those services are also blocked at this security level.