You cannot connect a computer to the LAN port of the IT-100 using the 10.9.8.x network address

SYMPTOM

You configure a computer with the IP Address of 10.9.8.10 and a Subnet Mask of 255.255.255.0 and connect an Ethernet cable from your computer's NIC to the LAN port of the IT-100. When you attempt to open the CoreVista Web® Interface by typing http://10.9.8.7:740 in a web browser, you get an error stating The page cannot be displayed. You have recently leased the IT-100 unit from an ISP and are setting it up for the first time.

CAUSE

The most likely cause is that under the leasing agreement with your ISP, they have retained administrative rights to the IT-100 and have configured the default IP Address of the LAN port to an addressing scheme other than EmergeCore Networks default of 10.9.8.7.

SOLUTION

Refer to the set up documentation that was shipped with the unit by your ISP. The IP Address of the IT-100's LAN port should be noted in that document. If no documentation is present, contact your ISP's technical support desk for assistance.

There may be other reasons you are receiving this error message:

  1. You may not have your computer configured to the correct IP Address and Subnet Mask

  • Verify that your computer's IP Address and Subnet Mask are correctly set by opening a command window and typing ipconfig/all. The IP Address and Subnet Mask settings will be displayed

  1. You may have a software firewall on your computer preventing it from contacting the IT-100

  • Windows XP Service Pack 2 installs a software firewall by default. Verify that the Windows XP firewall or any third-party firewall software installed on your computer is disabled

  1. You may have a faulty Ethernet cable

  • Switch the cable you are using with a known good cable and attempt to create a connection again

  1. You may have a faulty NIC in your computer

  • Verify that the link light on your computer's NIC is lit when you connect it to the IT-100. Open a command window and type ping 127.0.0.1 to verify the loopback address for the NIC returns an echo signal

MORE INFORMATION

Go to http://www.emergecore.com/support/index.php. Click the HOW TOs link and then click Express Setup in the menu. In the center pane, click the link How To Configure a Windows XP Computer to Connect to the IT-100.