You cannot view the website you created from inside your network

SYMPTOM

You have created a website on the IT-100 using Web Builder. On the main Web Builder page in the Manage Your Web Site box, you click the GO button next to Click here to activate your Web Builder site. Next, you click the GO button next to Click here to view your web site. You are still unable to view the site you have created.

CAUSE

The most common cause of this problem is that the computer you are using to try to view the site is not using the IT-100 for DNS services. In order to be able to connect to your site, you must change the network settings on your computer so that they point to the IP Address of the IT-100's LAN Port for DNS.

An alternate cause is that you have both PPPoE and Transparent Proxy enabled on the IT-100. A known issue regarding how these two programs interact results in a loop occurring between Port 80 which is used for all http traffic and Transparent Proxy.

SOLUTION

You can find instructions on how to manually configure the DNS settings on your computer on the EmergeCore website on the Support page in the HOW TOs section. Click on the link How To Configure a Windows XP Computer to Connect to the IT-100. Follow the instructions on that page, making sure that you type in the IP address of the IT-100's LAN port in the Preferred DNS server field. You should not have to reboot your computer for these changes to take effect.

If you suspect that the issue is related to both PPPoE and Transparent Proxy being enabled, disable one or both of these services on the IT-100 and try again to view your Web Builder website.