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The Wireless User Authentication box does not appear when you create a new user

SYMPTOM
When you are going through the process of creating a new user on the IT-100®, the Wireless User Authentication box
does not appear. Normally, this box appears and is available to be configured right after the Email account configuration process during user creation.
However, after Email configuration, you click Next and are taken directly to the Confirm User box.
CAUSE
The most likely cause is that you currently do not have wireless services enabled on the IT-100. When wireless is
disabled, the Wireless User Authentication box does not appear when you create a new user.
SOLUTION
In the left-hand sidebar menu in the CoreVista Web
® interface, expand the Wireless
folder and click on Global Settings. Verify that wireless is disabled. The word Disabled
will be displayed in red text near the upper right-hand corner of the page. To enable wireless, click the Enable
link next to Disabled. The page will refresh and the word Enabled will appear in the upper right-hand corner of the page. Click on
Access Control in the Wireless folder. You will see that all valid users on the IT-100 are listed as wireless
users in the Wireless Users box. You can enable or disable wireless users here. When you create a new user
now, the Wireless User Authentication box will appear during user creation.
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