You attempt to scroll through your CRM contacts and after several contacts, the remainder of your contacts and navagation controls vanish

SYMPTOM

You open a CRM instance on the IT-100 and click on one of your Contacts folders to scroll through your contacts. You use the navigation arrows to move from one contact to the next. After scrolling through several contacts, the contacts pane and navigation arrows vanish, leaving only a blank pane. You know that you have more contacts than just those that had been displayed.

CAUSE

You are most likely using a web browser such as Mozilla or Mozilla Firefox to manage the IT-100 and CRM. Mozilla-type browsers are not supported by CRM and your contacts list, although still there cannot be displayed.

SOLUTION

Log out of CRM and log out of the IT-100. Close the Mozilla-based web browser. Open Internet Explorer (IE) and log onto the IT-100. Log into the CRM instance you visited before. Your contacts should display properly in IE. Future versions of CRM will be configured to display properly in Mozilla-type web browsers.

NOTE

The Opera web browser will also properly display CRM.